WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Wordfence Security] Error 2.10 using WordPress 3.3.2

[Resolved] [Plugin: Wordfence Security] Error 2.10 using WordPress 3.3.2

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Wordfence
    Participant

    @mmaunder

    Hi, please upgrade to 2.1.2 and the problem should be fixed. Let me know if it isn’t.

    Thanks for reporting this.

    Mark.

    Hello, after updating it’s solved in one of my sites with a few hundred posts.

    Other site with some thousand posts get this error:

    [Jun 05 01:40:34] Wordfence DB error in /home/…/wordfence/lib/wfScanEngine.php line 92: Got a packet bigger than ‘max_allowed_packet’ bytes
    [Jun 05 01:40:35] Scan can’t continue – stored data not found after a fork. Got type: boolean

    By the way, if there could be a way to ban some folders with cache files from scan it would be better and faster. Only a suggestion.

    Plugin Author Wordfence
    Participant

    @mmaunder

    Please try manually installing the current dev version which should fix this. Let me know.

    Thanks,

    Mark.

    Plugin Author Wordfence
    Participant

    @mmaunder

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Wordfence Security] Error 2.10 using WordPress 3.3.2’ is closed to new replies.