Wordfence Security
[resolved] Cannot Activate Plugin (4 posts)

  1. Vince
    Posted 3 years ago #

    I was using the Add New Plugin function to install WordFence. It worked on all my other sites but for some reason, it crashed halfway and I think the installation got messed up.

    I could no longer activate the plugin. So I deleted the plugin from my WordPress and tried again. Still no luck.

    I went to phpmyadmin and removed all WordFence tables. Manually uploaded the plugin files via FTP and tried to activate it in WordPress. Still won't work.

    Any ideas how to fix this problem?


  2. Vince
    Posted 3 years ago #

    I fixed it by removing the database tables and the records in the options table.

  3. Wordfence
    Plugin Author

    Posted 3 years ago #

    Great, glad to hear this is solved. Let me know if I can help further.



  4. aspirenetwork
    Posted 2 years ago #

    sorry, creating a new thread.. removing my post from here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wordfence Security
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic