Support » Plugin: Wordbooker » [Plugin: Wordbooker] W3C Validation Errors

  • Hi, I’m using Wordbooker and really like your product. I currently run the Twenty Ten 1.1 theme.

    When trying to validate using http://validator.w3.org/ I get 12 errors and 3 warning related to Wordbooker. Such as:

    Attribute xmlns:fb not allowed here.
    Attribute with the local name xmlns:fb is not serializable as XML 1.0.
    Required attributes missing on element meta.

    Is it possible for me to fix these errors, or have you got plans to make the code for Wordbooker valid. Any help is appreciated.

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Author Steve

    (@steveatty)

    Facebook XML tags are not W3C compliant – and there isn’t anything I can really do about that as FB have been told and they have replied that they aren’t going to fix it.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Wordbooker] W3C Validation Errors’ is closed to new replies.