Support » Plugins and Hacks » [Plugin: Wordbooker] thumbnails/images not displaying

[Plugin: Wordbooker] thumbnails/images not displaying

  • wadams92101


    For the life of me, I can’t seem to get it to show display article images or thumbnails on my Fan Page. I tried the plugin months ago, and it fed the images to the fan page. However, I opted for RSS Graffiti at that time. Now, I’m attempting to return to this plugin because it has so many more features. But I can’t seem to get any images over to the Fan Page. I’ve tried it with all types, uploaded images, url images, You Tube video thumbnails (Viper Plugin). I’ve read the other threads that had the problem but it didn’t resolve mine. Am I missing some obvious setting?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Steve


    Can you turn on the diagnostics and do a post and then get the trace – but you wont be able to post it in here because it can’t support posts that long.

    There could be several reasons – have you got the “Use Post Thumbnail only” option enabled (and not got a featured image/thumbnail for the post)?

    I’m not getting any thumbnails (or excerpts for that matter…) posted to my FB profile – just the title of my blog post and a link.

    I don’t have the option of clicking “use thumbnail…” in my user settings.

    (I used to be able to get thumbnails/excerpts with another plugin, so I don’t think it is the theme?)


    https://www.facebook.com/funkylindsay (although not public)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Wordbooker] thumbnails/images not displaying’ is closed to new replies.