WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Wordbooker] Fatal Error: mb_convert_encoding()

[Plugin: Wordbooker] Fatal Error: mb_convert_encoding()

Viewing 3 replies - 1 through 3 (of 3 total)
  • What version of php are you running, Wordbooker needs 5.0 as a minimum

    5.3.2

    Thats very odd because it should be there in the 5.x series, unless your hosting company are running a PHP without it compiled in.

    Can you create a file on your webserver that contains:

    <?php
    
    // Show all information, defaults to INFO_ALL
    phpinfo();
    
    ?>

    and then access it and it should have a section entitled mbstring which tells you the status of multi-byte support on your server.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Wordbooker] Fatal Error: mb_convert_encoding()’ is closed to new replies.