Support » Plugin: Wordbook » [Plugin: Wordbook] Some other facebook-related plugin error

  • I have no other facebook plugins installed and am receiving the “Some other facebook-related plugin has outdated libraries” error message. I haven’t been able to confirm whether this will be an issue because of the first problem I’m having.

    I have not attempted disabling other plugins I’m using because doing so will break content on my site. But I don’t know how plugins unrelated to Facebook could be causing this error.

  • The topic ‘[Plugin: Wordbook] Some other facebook-related plugin error’ is closed to new replies.