WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WooCommerce Pay to Upload] It doesn't show up

[Plugin: WooCommerce Pay to Upload] It doesn't show up

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m having this issue as well but on an English installation. I’m also using a woothemes woocommerce them so compatability shouldn’t be an issue. I’ve tried twenty ten just in case and still no sign of the upload form. Help or suggestions would be much appreciated as i’d love to use this plugin. Thanks.

    bummed, because my american/English woo-commerce site is also not showing the form 🙁 please help…

    arrashthearcher

    @arrashthearcher

    I’m using Pay to Upload with WooCommerce and I’m running into the same issues as those above. Nothing appears after the order goes through. Please help. It looks like it’s a great plugin if we can get it to function. Thanks much.

    I can’t see where the form is or supposed to be – have an almost virgin installation but no sign of where to adjust settings, no widget, no form box – wtf?

    Dear Dave,

    i have modified the plugin to work correctly

    please check it out here

    http://wordpress.org/extend/plugins/woocommerce-pay-to-upload-modification/

    Regards,

    Ashok G

    No luck. Iv
    e downloaded the latest plugin from the site and i also don’t see a settings page or any way to modify the plugin. I’m running twentytwelve and wordpress 3.5.1. the page still says the version is 1.1.1 and the notification on on the zip file is june of last year.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WooCommerce Pay to Upload] It doesn't show up’ is closed to new replies.