WooCommerce + Mijireh
Order failed. Please try again or contact the merchant for support. (4 posts)

  1. holley2583
    Posted 3 years ago #

    Using Mijireh with Woocommerce and First Data as my gateway. I continue to get the error "Order failed. Please try again or contact the merchant for support." but cannot seem to find any problems anywhere. Do I need to have the First Data extension activated in WordPress...I've tried making an order with the extension both on and off but i continue to get the same error. My main reason for wanting to use Mijireh is to bypass the port necessity with First Data gateway so I don't have to upgrade my host server and from what I have read regarding Mijireh functions this is possible. I am also using a coupon with my trial order but have noticed that since v1.5 the issues with using coupons have been rectified. I am not sure where to go or what to do from here. All the authentication keys and pins have been rechecked and are correct. Please help! If you need any more information let me know. Thank you. I can't give a link to the problem as it will display sensitive personal information...

  2. b00y0h
    Posted 3 years ago #

    If you have the latest version of woocommerce, then you do not need the mijireh plugin you have linked to. woocommerce integrated mijireh into the core of their plugin so now it's available on the "gateway" tab on the settings page.

    also, where are you seeing this error message?

  3. holley2583
    Posted 3 years ago #

    Yes, I know the plugin isn't necessary. I have it enabled with the access code and my gateway is First Data so all the info for that is also added where needed. First Data requires a port to be opened, but my server does not support such port, that's why I'm trying to use Mijireh as a sort of workaround to needing to upgrade my hostserver.

    I get the error once I've made the order, after I've put in my credit card number in and press order, the next page comes up with the "Whoops..."

  4. theaccidentalwinery@gmail.com
    Posted 2 years ago #

    I am having the same problem but with a different gateway. Same message. Did you ever find a solution?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic