[resolved] [closed] Woocommerce: Help Placing an Order (36 posts)

  1. strollan
    Posted 2 years ago #

    Hello i was using WooCommerce UPS Version 1.0.8, it was working well, populating shipping costs but it wasn't allowing me to use negotiated UPS pricing for my client. So i downloaded and licensed UPS Shipping Method Version 2.0.4 - using all the same UPS information (account,access key , etc) it will not show any information - woocommerce does not even recognize the UPS shipping method on the checkout page.( I get the Sorry, it seems that there are no available shipping methods for your state) If i enable another method( i.e. pickup) it will use that, if i reactivate version 1.0.8 that version still works. Any suggestions are greatly appreciated. Thanks

  2. Mariners31
    Posted 2 years ago #

    I am sorry, but how was this issue resolved. We are having the same issue as regarding the invalid shipping when a customer is trying to check out. Everything was working fine up until about a week ago and then we started to get this message. We use UPS as our shipping method. When a customer tries to select the method, it deselects. Please help. Thanks

  3. strollan
    Posted 2 years ago #

    Still no answers - problem is still unresolved and my customer is getting impatient - I left a post on WooCommerce as well and still no response :(

  4. kristinachilds
    Posted 2 years ago #

    I have NO idea why this thread is marked as resolved... none of the fixes here have solved the problem for more than one or two people.

    WooThemes does not support WooCommerce as it is a free plugin, so if you submit a ticket it will go unanswered. They only support paying customers, so you will need to purchase an extension or something from them in order to receive support. That said, their support is dismal, documentation is limited and not very useful and with so many of these bugs you'd think /someone/ would be responding. I have the problem as well - customers trying to place orders are getting this error, however I cannot replicate the problem on any browser or address I try.

    I'm baffled.

  5. strollan
    Posted 2 years ago #

    Yeah really who marked this resolved?? UPS Shipping Method is a paid plugin so WooThemes should really be offering some help -There are a bunch of people on that forum with the same issue too.

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    This isn't your topic, so you shouldn't even be posting here. Please post your own topics.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic