Support » Plugin: WooCommerce » [Plugin: WooCommerce – excelling eCommerce] Version 1.5.8, 1.6.0 upgrade to 1.6.1

  • Resolved Lokidog

    (@lokidog)


    So I had 1.5.8 and then a day or so ago I get notification through the wp admin panel that I should go to 1.6.0 and now 24hrs later 1.6.1 and BOOM! upgrading to that .1 has crashed all my sites! 404’s all over the place!

    Can you supply a downgraded version 1.6 or 1.5.8 which I know work fast? I have a lot of unhappy customers and clients right now!

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Mike Jolley

    (@mikejolley)

    They are on the ‘developers’ tab on the download page. Pretty much all that was changed on the frontend were the templates so you should probably look into *why*

    Some queries are starting to come up in the Primathemes support forum this morning regarding Flexishop2 and the Woocommerce plugin 1.6 upgrade. The queries are the same as mine that the product categories and single products all receive 404’s. I rolled back to 1.5.8 and all is as it should be again.

    you should probably look into *why*

    Being the developer I thought that maybe it was something you could do as well? 🙂

    Plugin Author Mike Jolley

    (@mikejolley)

    Sure but I’d need access to a site with the problem to check.

    On a site with the problem, did you attempt resaving your permalinks in wordpress?

    did you attempt resaving your permalinks in wordpress?

    Yes, but it had no effect for me. Which is why I did a rollback on all my sites to 1.5.8. I have posted a link to this thread in the support forum and asked for volunteers to maybe get in touch with you so you can tack a look at one of the affected sites. 🙂

    Just saw your fix on GitHub, Nice thanks!

    Plugin Author Mike Jolley

    (@mikejolley)

    Which fix are you referring to?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WooCommerce – excelling eCommerce] Version 1.5.8, 1.6.0 upgrade to 1.6.1’ is closed to new replies.