WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » [Plugin: WooCommerce – excelling eCommerce] Updating Shopping Cart Quantities

[Plugin: WooCommerce – excelling eCommerce] Updating Shopping Cart Quantities

Viewing 5 replies - 1 through 5 (of 5 total)
  • You need to have a page that is set up to be the “Cart”. WooCommerce gives you the option to set up the pages it needs automatically upon installation. If you don’t have it you can create a page called cart and add the following shortcode as the content [woocommerce_cart]

    However, since Woo needs a lot of these pages, you might be better served by deactivating the plugin and then reactivating it. On activation Woo will give you the opportunity (through a big purple button) to install the required pages.

    When you add an item to the cart you should also get a message that says the item was added and click here to “view cart”. Or you can visit the “page” mentioned above. On the cart page you can remove items and adjust quantities… it isn’t a setting.

    I’m missing the quantity field too on my Cart and Checkout page. Did you find any solutions? I see an Update Cart button but there is nothing to update since there is no quantity field!

    I, too, am missing the Quantity field on a newly installed WooCommerce site.

    Any fix for this?

    Have verified that you do indeed have a cart page (See my previous post)?

    Have you verified that under Invevtory>Sold Individually you have not checked “Enable this to only allow one of this item to be bought in a single order”?

    If both of those true, then the problem likely lies with your theme. Try switching to TwentyTwelve or TwentyThirteen to verify. Then start comparing your theme’s cart and checkout templates to those of WooCommerce.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WooCommerce – excelling eCommerce] Updating Shopping Cart Quantities’ is closed to new replies.
Skip to toolbar