WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WooCommerce – excelling eCommerce] Logic error deprecating loop-shop.php

[Resolved] [Plugin: WooCommerce – excelling eCommerce] Logic error deprecating loop-shop.php

  • Hello,
    imho there was an error in deprecating loop-shop.php as is.

    I’ve a shop theme where the product “list” is made using a “table”, so having only content-product.php (that’s the loop to create a single element of the list) doesn’t fit, I need also to change the wrapper element.

    I’ve fixed it changing the < ul > to < table > in core file shortcode-init.php, but changing a plugin core is always a think to avoid.

    If anyone has a “out-of-core” solution message me 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: WooCommerce – excelling eCommerce] Logic error deprecating loop-shop.php’ is closed to new replies.