WordPress.org

Forums

WooCommerce - excelling eCommerce
I had the original error of could not find header (1 post)

  1. jdimaging
    Member
    Posted 2 years ago #

    I tried to reinstall the woocommerce plugin, as I believe the customer had deleted the plugin in error. Her shop is at at http://www.ancientwisdom.ca and was working fine and when I try to install the woocommerce plugin this is what I get:

    Downloading install package from http://downloads.wordpress.org/plugin/woocommerce.1.6.5.2.zip…
    Unpacking the package…
    Installing the plugin…
    The package could not be installed. The plugin contains no files.
    Plugin install failed.
    Each page for example shop seems to be caught in the loop.

    I have tried to download a clean copy of woocommerce at this site as well as using the pplugin installation. No luck either way. I would appreciate any time you can provide for help with woocommerce

    Thank you.

    Darlene

    http://wordpress.org/extend/plugins/woocommerce/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.