Support » Plugins and Hacks » [Resolved] [Plugin: WooCommerce – excelling eCommerce] Hiding sub categories

[Resolved] [Plugin: WooCommerce – excelling eCommerce] Hiding sub categories

  • How do I hide sub/child categories on the shop page – the check box is unchecked in the settings area for both of these:

    Show subcategories on category pages
    Show subcategories on the shop page

    But it still shows them. Can’t find anything relating to this anywhere…



Viewing 7 replies - 1 through 7 (of 7 total)
  • Sorted. Issue with the archive template. Actually had to tick the check boxes to get the sub-cats to hide. Odd.

    Did not work for me…. I can not hide subcats, and now, I have a mess with the index page (Shop), I had only categories and subcategories, but NOw, after I’ve clicking those options in order to arrange and hide subcats, I can not hide products, and I have duplicated cats… Is a mess…

    Were you successful in hiding sub categories from homepage?

    Woocommerce -> Settings -> Catalog -> Catalog Options

    is the main place to control this. tubo, are you still having those problems? Are you building pages with shortcodes and “add new page” or something else? What theme are you using?

    is there anyway to hide products on the main page to show only categories?

    I would like to hide the pages which show up under the galery
    (Like checkout etc) as I use the buttons for that!

    Does anyone know how to hide these pages?

    Thanks for replying

    I too have a problem with subcategories showing up on index page (set as shop). I have the same settings for the shop page (butik), but on that page everything is correct and only main categories are showing.

    Any one figured out how to solve this?

    Thankfull for replies!

    Have a nice day 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: WooCommerce – excelling eCommerce] Hiding sub categories’ is closed to new replies.