WooCommerce - excelling eCommerce
[Plugin: WooCommerce - eCommerce plugin for WordPress] Add to cart from Archive Products page loadin (6 posts)

  1. Harrison1990
    Posted 4 years ago #


    When I click "add to cart" from the Product Archive page, it shows the circular loading icon (which spins round and round), but never finishes with the green tick or with the item in the cart. I have tried disabling all my plugins, however it seems to make no difference.

    Has anybody else had this problem? Any tips on how to resolve it?

    My shop can be found at shop.lindabyharrison.com




  2. WooThemes
    Plugin Author

    Posted 4 years ago #

    Seems to be working now, but you do have a javascript error on page possible caused by the theme or a plugin.

  3. Harrison1990
    Posted 4 years ago #

    Still isn't working for me. I've tried in Chrome, Safari and Firefox.

  4. CockpitSeeker
    Posted 3 years ago #

    Hi Harrison1990
    'seems to be working for me as well.

    The thing is, I have a similar issue, where the product's green tick shows but when going to the cart page, it says the cart is empty.
    Interesting fact, everything runs smooth for some people, issue arises for some. (I'm still checking if this could be browser dependent or cookie related)

    Any hints at this points are welcome...

  5. CockpitSeeker
    Posted 3 years ago #

    Ok, I think it's a caching issue, I had to put exceptions for woocommerce's queries and pages... So far so good

  6. Origami Penguin
    Posted 3 years ago #

    Hi I'm having the same issue as CockpitSeeker.

    When you click add to cart from the products overview page the item does not appear in the cart widget. Is there any way to solve this issue?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic