WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » [Resolved] [Plugin: WooCommerce] Check out Not worknig

[Resolved] [Plugin: WooCommerce] Check out Not worknig

  • HI
    I installed the plugin and develop the e store . I selected the paypal as my default payment gateway and entered the paypal email address as well But when i click the checkout, check out page open with blank. how can i fix this and connect to my payment gate way.your help is very much appreciated,
    thanks in advance

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 15 replies - 16 through 30 (of 80 total)
  • i think im going to spend sometime on my site now to try and fix the error as it was working fine the other day. if i find out any fixes il let you know

    Cheers,

    BTW have you raised the issue over here yet? http://support.primathemes.com
    I guess it might be worth letting the theme devs know too.

    i have not could you as i am trying to fix this with our in house design team and could you please keep me posted about if they fix the error or not. @ nathan.myers@mmediadesign.co.uk

    No problem, I’ll link you to the post once it’s up.

    Ta

    Hi mmediadesign, yes, I have the same pages structure as yours. Please let me know once you fix the issue on your site as well.
    Thank you.

    Hi all,

    I found the root cause why checkout does not work on my site. It conflicts with my another plug-in: WP-Members. Once I deactivate WP-Members, Woocommerce works well. Does anyone have any suggestions?

    I had kind of the same issue where a plugin was preventing the paypal page to come up to make payment got an error like this.

    I deactivated my directory plugin which I really need and now it work… didn’t do this when processed a test order as ADMIN.

    Error! You can not edit this post!{“result”:”success”,”redirect”:”https:\/\/www.paypal.com\/webscr?cmd=_cart&business=dans%40dreamrow.com&no_note=1&currency_code=USD&charset=UTF-8&rm=1&upload=1&return=http%3A%2F%2Fplugz.dreamrow.com%2Fcheckout%2Forder-received%2F%3Forder%3D1126%26key%3Dorder_4fcf83b707bc3&cancel_return=http%3A%2F%2Fplugz.dreamrow.com%2F%3Forder_id%3D1126%26order%3Dorder_4fcf83b707bc3%26cancel_order%3Dtrue%26_n%3Deadb9c409a&page_style=&custom=1126&notify_url=http%3A%2F%2Fplugz.dreamrow.com%2F%3FpaypalListener%3Dpaypal_standard_IPN&first_name=Amy&last_name=Shaw&company=&address1=5014+Timber+Trail+Dr&address2=&city=Mount+Juliet&state=TN&zip=37122&country=US&email=amy%40dreamrow.com&invoice=order_4fcf83b707bc3&night_phone_a=615&night_phone_b=532&night_phone_c=8049&day_phone_a=615&day_phone_b=532&day_phone_c=8049&no_shipping=1&tax_cart=0&item_name_1=test+digital&item_number_1=test1&quantity_1=1&amount_1=0.01″}

    This was happening to me using the theme striking on a dev install – everything works up until checkout and the whirly unable to proceed due to the checkout button being greyed out – all I did was disable the wordpress import plugin – everything now works fine!

    I’ve also noticed that woocommerce doesn’t like it if you have a different url set in the general settings of wordpress to that of the install.

    eg

    I had set as my wordpress url http://www.mydomainname.com/development and my site url as http://dev.mydomainname.com

    When trying to checkout I had the horrible whirlygig when trying to place my order as above.

    When changing the settings to show both the same url then the checkout page worked fine. I suggest changing this (if you can!) before disabling any plugins as I discovered it wasn’t the import plugin’s fault at all!

    Damn,

    I am having the same problem here. Shop page, adding to cart button and cart summary perfectly working but when I click on proceed checkout:

    Warning: Cannot modify header information – headers already sent by (output started at /hermes/bosweb/web132/b1327/ipg.newsouthamericanro1/wp-content/themes/DelicateNews/page-full.php:7) in /hermes/bosweb/web132/b1327/ipg.newsouthamericanro1/wp-includes/pluggable.php on line 881

    This message would only come out after I checked “force SSL” otherwise a get just a blank page and nothing else.

    Does this have anything to do with wp3.4?

    Cheers.

    Gionata Nencini

    Oh yeah, and as far as plugin activated at the moment I only have Wp Optimize which I don’t think would conflict with woocommerce.

    Am I right?

    Cheers

    I suffer the same problems with checkout no matter what the Hierarky of checkout pages are etc. And i´ve tried to disable all plugins, no success there.

    My problems solved. It had to do with allocated php memory by the server. It was 32mb but changed to 80Mb. That did it beautifully but it might not solve everyone’s problem.

    Great Unicornbass, I am happy for you.
    Would you suggest how you did that change?
    Thanks

    Hi guys, just got my server provider to increase my php.ini with the memory limit to 96MB but the problem is still there. i also got an update of woocommerce plugin which I installed but nothing changed…

Viewing 15 replies - 16 through 30 (of 80 total)
  • The topic ‘[Resolved] [Plugin: WooCommerce] Check out Not worknig’ is closed to new replies.
Skip to toolbar