Support » Plugin: Facebook for WooCommerce » Plugin Won’t Update

  • Resolved Adam

    (@panhead)


    Updating from 1.10.2, I get this message:

    There is a new version of Facebook for WooCommerce available. View version 1.11.1 details. Automatic update is unavailable for this plugin.

    Viewing the version details, I see a lot of weird code mixed with the WordPress popup description:

    screen shot

    Any idea what’s going on?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author SkyVerge

    (@skyverge)

    Hey Adam! ( @panhead )

    What you’re seeing there is a bit of a bug that should only affect that particular screen and we’ve got that resolved going forward, if I’m not mistaken.

    Does hitting Install Now still install the plugin?

    If not, you can deactivate and delete the current version and install the version from WordPress.org:

    https://wordpress.org/plugins/facebook-for-woocommerce/

    Would you please let me know if that helps out?

    Thanks so much, Adam!

    Julie 🙂
    SkyVerge

    @skyverge That worked. Thank you!

    Plugin Author SkyVerge

    (@skyverge)

    Hey Adam! ( @panhead )

    Awesome, thanks so much for letting us know! Appreciate it. 🙂

    If there’s anything else, please don’t hesitate to reach out.

    Thanks again,

    Julie 🙂
    SkyVerge

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin Won’t Update’ is closed to new replies.