WordPress.org

Support

Support » Plugins and Hacks » Related Posts by Sovrn » Plugin won't "link" with Zemanta, post update.

Plugin won't "link" with Zemanta, post update.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey!

    Hm, that is weird, yes! Correct me if I’m mistaken, but that big orange ‘Connect’ button re-appeared after the last plugin update? And after you clicked on it, you were linked to your Zemanta Dashboard, already logged in, right? And nothing changed?

    This is unusual, we have to admit that! Any chance we could arrange a quick video call over Skype, so we can have a closer look at it? We’d love to find out what’s going on and any help from your side is more than welcome!

    Let us know what you think! Here’s my email address: support@zemanta.com

    Take care & we’re looking forward to your reply!

    Best,
    Silvo

    hello i have the xact same isue big orange button connect and when i push this it gets me to the site allready loged in and if i press open plugin settings i see again the big orange button

    Hi Vagnor,

    Make sure your browser isn’t blocking the connection. In Chrome I had a little shield icon in the address bar on the right end. If it’s there click it and it will say something about load unsafe script. Click that an you should have your Zemanta. I have to do it everytime and I’m not certain if it’s Chrome, the fact that I have SSL on the backend, or both.

    Hey @delirium Comics, thanks for jumping in on this with your helpful answer, very much appreciated!

    I’m not that sure about this option being as a default one in Chrome, but it might be associated with some script-blocking extensions or other settings our users can set up.

    Either way, this is one of the possibilities why this is happening. The other one is a bit unknown to us, although several other users reported that it is now functional, after a couple of days of installing our plugin.

    The third option is if we take a closer look at your WP Dashboard ourselves. Since this is a really rare issue between our users, we think it’s best to handle this problems one at the time. It goes without saying that our users privacy is to our upmost importance if you choose to grant us your WP credentials for a closer inspection.

    Either way, do let us know what’s up — we’ll do our best to help you out! Take care & I’m looking forward to your reply!

    Best,
    Silvo

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin won't "link" with Zemanta, post update.’ is closed to new replies.
Skip to toolbar