Support » Plugin: Custom Product Tabs for WooCommerce » Plugin won’t activate

  • Resolved alexis20198

    (@alexis20198)


    So I updated to the newest version of WooCommerce 3.6.5 and my site started doing some funny things. so I reversed the WooCommerce version to 3.6.0, but the plugin won’t activate. I deleted it and reactivated it and it still won’t activate. it says plugin activated at the top of the screen but its not actually activated. Another one of my plugins is doing this too. Please help! Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor yikesitskevin

    (@yikesitskevin)

    Hi @alexis20198,

    I am not sure what’s going on but we have code in our plugin that will cause the plugin to deactivate itself if WooCommerce isn’t active.

    My guess is that something went wrong when you reverted back to an older version of WooCommerce and now WordPress doesn’t think WooCommerce is active.

    Have you tried deactivating and reactivating WooCommerce?

    Let me know.

    Thank you,
    Kevin.

    Plugin Contributor Tracy Levesque

    (@liljimmi)

    🏳️‍🌈 YIKES, Inc. Co-Owner

    Hello @alexis20198,

    Just checking in.

    Please let us know if you still need help with this issue.

    Thank you!
    -Tracy

    Plugin Contributor Tracy Levesque

    (@liljimmi)

    🏳️‍🌈 YIKES, Inc. Co-Owner

    Hello @alexis20198,

    We haven’t heard back from you in awhile so I am going to close out this ticket.

    If you need more help, please reopen it and we will be happy to help you.

    Thank you!
    -Tracy

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.