Support » Plugin: Facebook Open Graph, Google+ and Twitter Card Tags » [Plugin: Wonderm00n's Simple Facebook Open Graph Meta Tags] Settings lost every few days

Viewing 8 replies - 1 through 8 (of 8 total)
  • Same thing here. Settings lost every several days.

    Plugin Author wonderm00n

    (@wonderm00n)

    Hi there,
    I’m the developer and I really can’t understand why this is happening.
    I’m also using this on several of my own WordPress installs and never got that problem.
    I’ll take a look at it again.
    In the meanwhile if any more experienced plugin developer wants to take a look I’ll be thankful for it.

    Hi, thanks for your help.

    I am available to post here all the information you need to investigate the issue.
    Meanwhile, when I’ll see the error again I’ll post here exactly when it happened.

    Plugin Author wonderm00n

    (@wonderm00n)

    Meanwhile I’m about to release a new version that I believe will solve this issue.

    Plugin Author wonderm00n

    (@wonderm00n)

    Go and download version 0.3, just released, and give me feedback on this issue.

    Many thanks. I’ll post here if I’ll encounter the issue again.

    Thank you.

    Plugin Author wonderm00n

    (@wonderm00n)

    Let’s close this issue for now. Open a new ticket if it happens again.

    Thanks from here as well, will post if it occurs again.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Wonderm00n's Simple Facebook Open Graph Meta Tags] Settings lost every few days’ is closed to new replies.