Support » Plugins and Hacks » Plugin Woes/Where to find old versions

  • I recently updated my spaminator plugin and much to my chagrin it has completely failed to work.

    It seems that for some reason it’s not hooking into the comment posting process at all.

    New posts are made without the <–X-spaminator-foo –> in the resulting HTML and test posts with words explicitly in the regex are still being passed.

    I first suspected that plugins were failing across the board, but from what I can see the other ones are working just fine (search hi-lite, Livepress). The really stange thing is I’m not getting any errors at all in the logs.

    Now I’m far from a PHP guru but I can do a bit of coding and I can’t seem to find anything wrong with the current plugin– Soooo in the mean time I would love it if anyone knew where I could get old versions of spaminator so I can revert back to what was working moderatly well before.

    Oh and for reference’s sake I’m running 1.2 with PHP5 and MySQL on an OSX 10.3 “server” (I think 1.2.2 actually but I don’t remember off the top of my head)

    http://www.ianknox.net

    Cheers,
    Ante

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugin Woes/Where to find old versions’ is closed to new replies.