Support » Plugin: WP Tiles » Plugin will not install correctly on PHP 5.2.17

  • Resolved Jon Dennis

    (@jondennis)


    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_STRING in /home/linweb32/a/alifewithaview.com-1075917719/user/htdocs/site/wp-content/plugins/wp-tiles/wp-tiles.php on line 79

    https://wordpress.org/plugins/wp-tiles/

    Just seen the other post about this plugin needing PHP 5.3

    DO YOU HAVE ANY DOCUMENTATION FOR WP-TILES 0.6.1 ?

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Martel

    (@mike_cowobo)

    Hi @jondennis,

    That error message would have come up when you loaded the beta version of WP Tiles 1.0. In the next release of the beta, this won’t cause a fatal error any more, but will give a friendly message about WP Tiles not working on PHP 5.2.

    The version of WP Tiles that is now in the plugin repo is 0.6.1, which is compatible with PHP 5.2, and which is documented fully in the readme. All the information that is now in the plugin repository comes from this readme: https://wordpress.org/plugins/wp-tiles/

    Otherwise you will find it in the plugin itself in the readme.txt!

    Cheers,
    Mike

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin will not install correctly on PHP 5.2.17’ is closed to new replies.