Support » Plugin: Simply Schedule Appointments » Plugin will not activate – says I have the wrong version of PHP

  • Resolved sjbmaine

    (@sjbmaine)


    I have downloaded and tried to install the plugin, but I receive the following message: Simply Schedule Appointments requires PHP version 5.5.9 or higher. Most WordPress hosts are supporting up to PHP 7, so your web host should easily be able to update you to PHP 5.6 if you contact them.
    PHP 5.6+ is safer, faster, and best of all lets you use Simply Schedule Appointments 🙂

    I have PHP 7.0 installed on my hosting account. What else might account for this error message?

Viewing 1 replies (of 1 total)
  • Plugin Contributor Natalie MacLees

    (@nataliemac)

    Hello @sjbmaine,

    Sometimes PHP 7 is available on a hosting account, but your individual hosted sites haven’t been upgraded to use it. Can you please double-check with your hosting company and confirm that your site is running on PHP 7?

    Another quick check could be to install the Display PHP Version plugin to see if that plugin detects that your site is running PHP 7.

    Can you run those quick checks and let us know?

    Thanks!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.