Support » Plugin: Editorial Calendar » Plugin will not activate

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Zack Grossbart

    (@zgrossbart)

    Thanks for using the Editorial Calendar. I’m sorry you’re having trouble with it.

    Can you tell me a little more about your setup. I’ve never seen the plugin fail to activate. Were there any errors? What version of the plugin, WordPress, and PHP are you using?

    Thanks,
    Zack

    My client’s site is hosted by WPEngine. We are using WordPress version 3.8.1 and the latest version of the plugin (3.0). I am not currently sure which version of PHP is being used, but I would expect it to be a recent version.

    Plugin Author Zack Grossbart

    (@zgrossbart)

    Are there any errors or any other information about why the plugin isn’t activating? I can’t reproduce this and I need a little more to go on here.

    Thanks,
    Zack

    As I recall, there was no error indication (no message or code). Nothing happened at all.

    It is very strange though. I just went to try it again, to see if maybe I just didn’t notice the error message before. The plugin is activated and seems to be working fine now.

    Plugin Author Zack Grossbart

    (@zgrossbart)

    It would be nice to know what was going wrong, but I’m glad it’s working now.

    PineTribe

    (@pinetribe)

    I have also had this problem. The plugin installs but when I click activate it refreshes, has the message “plugin activated” at the top, but on the plugins page it is still shown as not activated.

    I deleted the plugin and tried again to no avail.

    The very first time I installed and activated it appeared, momentarily, but said I didn’t have access to the calendar section in posts (I am full administrator). Then since then it hasn’t activated at all.

    Please help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin will not activate’ is closed to new replies.