WordPress.org

Forums

Wiki
Discussion tab not working (6 posts)

  1. dpeabody
    Member
    Posted 3 years ago #

    We download and installed your wiki plugin. Our web developers tell us that part of the code that the plugin should be outputting for the discussion is missing. As a result, the discussion tab does nothing. any ideas of how to fix this?

    http://wordpress.org/extend/plugins/wordpress-wiki-plugin/

  2. DavidM
    Member
    Posted 3 years ago #

    Hi dpeabody,

    This might possibly have to do with a plugin or theme conflict of some sort. Could you maybe try deactivating other plugins to see if that's the case?

    Also, switching to Twenty Eleven would help to see if this is a theme related issue.

    Thanks,
    David

  3. McGarityDotMe
    Member
    Posted 3 years ago #

    I am having a similar problem. Under Genesis, the Discussion tab is completely blank; under Twenty Eleven, the reply box + discussion thread appears.

    Switching themes is not an option. Thoughts before I hack it myself?

  4. Kevin Ryman
    Member
    Posted 3 years ago #

    Yep. I just activated the plugin in a new installation and I'm getting a blank discussion page.

  5. freshman66
    Member
    Posted 2 years ago #

    Hey guys,

    the plugin is really badly coded. To fix the discussion/tab issue read my comment here

  6. vinaysagar4u
    Member
    Posted 2 years ago #

    Are you sure you allowed for comments while creating wiki???

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wiki
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic