WordPress.org

Forums

Widget Saver
Conflict? (1 post)

  1. Jay Collier
    Member
    Posted 4 years ago #

    I really like this plugin, but when I activate it, I see a slow-down in back-end performance.

    The other plugin that seems to be involved is Fluency Admin, although there is a new version for 3.1, and I'll report when I upgrade.

    http://wordpress.org/extend/plugins/widget-saver/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Widget Saver
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic