WordPress.org

Support

Support » Plugins and Hacks » Widget Logic » [Resolved] [Plugin: Widget Logic] New update broke my site

[Resolved] [Plugin: Widget Logic] New update broke my site

Viewing 15 replies - 1 through 15 (of 16 total)
  • Same thing just happened to my website! It’s gone completely blank to a white screen. All I did was update the plugin. I need help, ASAP!

    http://wannasmile.com

    Just re-upload the old plugin from the backend.
    You can get it here 0.52

    http://wordpress.org/extend/plugins/widget-logic/developers/

    If you can get to the admin section of your site you can just copy and paste the php file from this download in the edit plugin section.

    I can’t even get into the admin section of my site! Everything went blank and even when I try to log in or get to my dashboard, there is still a blank screen. Any other advice?

    Plugin Author alanft

    @alanft

    apologies – I accidentally made 0.53 the stable version. That was an error. I’ve tried to fix that, the repository should point back to 0.52 soon

    sorry for unwittingly getting you to ‘beta’ the recent changes 🙁

    Yep, use FTP or the file manager of your web host.

    No worries alanft. Thanks for the plugin BTW. One of my favorites and one I have been using since I first started using WordPress.

    Plugin Author alanft

    @alanft

    wannasmile – very sorry to hear that – you will need to manually remove the WL code as deadhippo outlined above

    Same thing happened to me. I had to FTP to delete the plugin entirely!

    Problem is that I can’t even get into my main server on GoDaddy…it’s been a bad day for me to say the least.

    Plugin Author alanft

    @alanft

    i’m sorry to have been the catalyst for your woes, wannasmile.

    i’ve posted elsewhere that I feel particularly stupid, as the fixes I was playing with were for such minor things, that the bad fallout caused by my mistaken release of the untried code has far outweighed it!

    I understand you feel bad, but is there anything you can do on your end to rectify this…like change the code back or something?

    Plugin Author alanft

    @alanft

    if you can’t get to your admin page, or in any way delete files from your server (to remove the errant code), no there’s nothing i can do to push out the code again, sorry.

    All is well again. I had my web guy go into our server and remove the plugin. Was such a pain though. My lord.

    Plugin Author alanft

    @alanft

    Good to hear it’s sorted.

    I have 0.54 (as I’m going to call it) ready with the fixes done, and the stupid mistake taken out, but once bitten etc, so I am going to sit on it a bit more.

    It’s the development version at http://wordpress.org/extend/plugins/widget-logic/developers/ as per usual, but this time I’ve been sure not to change the readme’s “stable tag” property.

    If anyone fancies trying it of course, I’d be much obliged.

    How can one un-install this plug-in. The wp-admin page is blank, and has no content, so I cannot remove it there.

    I have delete the plugin folder via ftp, but am aware there are other changes, maybe in the db and other code files to make the uninstall successful.
    Alternatively, how can I reinstall the plug-in without have access to the wp-admin.

    Thanks for any pointers or suggestions.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] [Plugin: Widget Logic] New update broke my site’ is closed to new replies.
Skip to toolbar