WordPress.org

Forums

Widget Instance
[resolved] Where's the formatting? (4 posts)

  1. tomdekok
    Member
    Posted 2 years ago #

    Hi Ben,

    Love the plugin, but I have found that the formatting, especially the title, is gone when the widget is not already published elsewhere (by inserting. I discovered this when deactivating a widget. To correct this I created a "secret" sidebar where I publish the widgets, hoping the formatting would be back, but unfortunately it isn't.

    Can you check this out? I cannot set the widget title in any way to a title because there's no classes or anything else left when published.

    Hope you get what I mean? :)

    Thanks,
    Tom

    http://wordpress.org/extend/plugins/widget-instance/

  2. global_1981
    Member
    Plugin Author

    Posted 2 years ago #

    Hi tomdekok,

    Thanks for your input!

    Off the top of my head, I believe I made a deliberate decision not to wrap the widget with the formatting of the sidebar as the formatting is applied to the sidebar itself and not individual widgets, and I thought what may have been appropriate for a sidebar may not be when your inserting the widget in another location.

    But I will look into it. Perhaps I could include a checkbox for the editor dialog box (Include formatting?) and a parameter for the functions and actions formatting=true|false...

    Ill get back to you anyhow to confirm I can make those changes in the next few days...

  3. global_1981
    Member
    Plugin Author

    Posted 2 years ago #

    See the latest version I have fixed these issues...

  4. tomdekok
    Member
    Posted 2 years ago #

    Hi Ben,

    Sorry for responding so late and hanks for your earlier response and the fix! I will check it out and get back to you.

    Thanks!
    Tom

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Widget Instance
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.