WordPress.org

Forums

Widget Instance
[resolved] Plugin's author (6 posts)

  1. global_1981
    Member
    Plugin Author

    Posted 2 years ago #

    Appreciate any feedback, im fairly easy I will accept both bugs or compliments! :-)

    http://wordpress.org/extend/plugins/widget-instance/

  2. ase12
    Member
    Posted 2 years ago #

    Hi, great plugin. Would I need to do anything extra to get it to work in a MultiSite environment. Currently I am not seeing any widgets in the select widget dropdown. Thanks

  3. global_1981
    Member
    Plugin Author

    Posted 2 years ago #

    Thank you very much for the feedback. I have never used MultiSite, but I will endeavour
    to make the plugin compliant.

  4. ase12
    Member
    Posted 2 years ago #

    Thanks a lot !!

  5. global_1981
    Member
    Plugin Author

    Posted 2 years ago #

    Hi ase12 I just setup a fresh MultiSite install locally with the current latest version of WordPress (3.4.1) and I am seeing widgets in the select widget dropdown.

    Do you know if the active theme you are using has any registered sidebars and if any widgets have been added to those sidebars in the Appearance > Widgets screen?

  6. global_1981
    Member
    Plugin Author

    Posted 2 years ago #

    Also ase12, if you try another browser do you get the same error?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Widget Instance
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic