Support » Plugins and Hacks » [Plugin: Widget Entries] Undefined Index

[Plugin: Widget Entries] Undefined Index

  • When I add a Widget Entries widget to the Appearance > Widgets area, the following error message displays:

    Notice: Undefined index: includetitle in /Users/mycomputer/Sites/blimpnew/wp-content/plugins/widget-entries/widget-include-post.php on line 23

    I’ve never encountered errors with the plugin before. I am using WP 3.3.1 on MAMP. I’ve used this plugin on MAMP before.

    The Widget Entries content displays fine, it just shows an error until the widget is selected.

    Would love to support continued work on the plugin and make a donation!



  • The topic ‘[Plugin: Widget Entries] Undefined Index’ is closed to new replies.