Widget embed latest Tweets
[resolved] Cannot activate plug-in (3 posts)

  1. ubcecess
    Posted 3 years ago #

    I installed this plug-in, but when I tried to activate it, I got the message:

    Plugin could not be activated because it triggered a fatal error.
    Fatal error: Cannot redeclare class OAuthException in /home/ubcecess/public_html/wp-content/plugins/widget-embed-lastest-tweets/twitteroauth/OAuth.php on line 8

    What can I do?

    Thank you.


  2. ArnaudBan
    Plugin Author

    Posted 3 years ago #

    I recently had the same probléme and it was because there was already a other Twitter plugin which used the same authentication library that "Widget embed latest Tweets" plugin. I deactivated the old plugin first and it work.

    Do you have an other plugin who connect to Twitter ? Can you deactivate it ?

  3. ArnaudBan
    Plugin Author

    Posted 3 years ago #

    You should be able to activate the plugin with the version 0.3.3

    Tell me if you still have the problem !

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Widget embed latest Tweets
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic