WordPress.org

Support

Support » Plugins and Hacks » Wickett Twitter Widget » [Plugin: Wickett Twitter Widget] does not show up as available widget

[Plugin: Wickett Twitter Widget] does not show up as available widget

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having the same issue, theme: Red Time.
    tzweers, were you ever able to get yours to work?

    I’m having the same exact problem. This is also happening with Twitter Widget Pro. Have either of you had any success with getting them to show up?

    I’ve also noticed that I do have a default Twitter widget in the ‘available widgets’ section, and when Wickett Twitter Widget is activated I can drag the widget labelled “Twitter” to the sidebar, but it won’t save the info. When I deactivate Wickett I can now save the information for the default Twitter widget. It sound like there is some sort of conflict between the two.

    Adrius I was never able to find a solution for the problem I was having. Please let me know if you are able to figure out yours.

    Just FYI, I’m using the Headway theme, and it comes with a default Twitter plugin that I had to disable in order to get it to work.

    I seem to have figured out my problem. But it might be specific to me. If you have the above symptoms where:

    1. You can’t see the Wickett Twitter Widget in the ‘Available Widgets’ section, but you see a widget named “Twitter”…

    2. Wickett Twitter Widget is activated, and you drag the widget named “Twitter” into the sidebar but you can’t save the information then you may want to give this solution a try.

    I made a blog post about it to help others since I couldn’t find ANYTHING on this specific problem.

    How to Disable WordPress Theme Plugins and Widgets

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Wickett Twitter Widget] does not show up as available widget’ is closed to new replies.
Skip to toolbar