WordPress.org

Forums

White Label CMS
You do not have sufficient permissions to access this page. (4 posts)

  1. Bryan Hadaway
    Member
    Posted 4 years ago #

    Subscribers are seeing this:

    "You do not have sufficient permissions to access this page."

    On first login. After logging out and logging back in it corrects itself.

    Thanks, Bryan

    http://wordpress.org/extend/plugins/white-label-cms/

  2. Video User Manuals
    Member
    Plugin Author

    Posted 4 years ago #

    Hi,

    This is not an issue we are aware of. Which page specifically are you talking about.

    Thanks
    Brian

  3. Rusty8
    Member
    Posted 4 years ago #

    ive been getting this alot while loged in as admin, its only when i goto the settings page "wp-admin/options-general.php?page=wlcms-plugin.php" even on a fresh install. this has been happening quite often almost every other time i save the settings. the quick fix of logging out and back in again dose fix it but its starting to get a bit anoying.

  4. joffff
    Member
    Posted 4 years ago #

    I'm experiencing this too, but I'm not able to resolve it by logging out and back in. When I save any WLCMS settings I get the "You do not have..." message on http://www.domain.com/new/wp-admin/themes.php?page=wlcms-plugin.php&saved=true

    Fresh install, WP 3.3.2

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • White Label CMS
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic