WordPress.org

Forums

White Label CMS
"Access To Appearance Menu" seems to be broken (9 posts)

  1. yvesrecour
    Member
    Posted 3 years ago #

    Hi

    The option "Access To Appearance Menu" (under "Modify Menus") seems to be broken. When I select "Yes", nothing happens. Besides of WP v3.3.1, I also use the latest version of White Label CMS (1.4.3). I've deactivated the other plugins, but that made no difference.

    I've tried this in Chrome and FF (both latest versions).

    Any idea what I can do?

    Thanks!!

    http://wordpress.org/extend/plugins/white-label-cms/

  2. Video User Manuals
    Member
    Plugin Author

    Posted 3 years ago #

    Hi There,

    What kind of template are you running? Is it one you made your self, or one from online?

  3. yvesrecour
    Member
    Posted 3 years ago #

    Hi

    Thx for the quick respons! Indeed, it's a theme from elegant themes where I have a developers account.

    Is there something I can check, or do you want to see the theme files?

  4. yvesrecour
    Member
    Posted 3 years ago #

    Today I've tried to intall version 1.4.2, and that version seems to work flawless.

    Maybe it's usefull information to fix this in the next release :)

  5. gavinwebb
    Member
    Posted 3 years ago #

    Hi I'm just testing your plugin which I've discovered today.

    I have a fresh install, WP3.3.1, twentyeleven 1.3, with no other plugins active, and White Label CMS 1.4.3, but the Access To Appearance Menu when checked Yes doesn't display the options below as per your video.

    Thanks.

    Gavin.

  6. Video User Manuals
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Gavin,

    We will attempt to replicate this, and get back to you.

  7. wpelvis
    Member
    Posted 3 years ago #

    i have an install using WP 3.3 and the Version 1.4.3 of the plugin.
    the give access to appearance menu does not work.
    The only way i can give access to Appearance Menu is to switch the plugin off.
    I am using twenty eleven theme

  8. gwheeler
    Member
    Posted 3 years ago #

    Hello,

    I am experiencing the same issue. Running WP 3.3 and Version 1.4.3 WLCMS. Access to Appearance Menu "Yes" does not work, does not show other options for widgets and menu. I am using a Twenty Ten Child theme with minimal CSS edits.

    I run you plugin on several sites and it is excellent. Never had an issue before today. Any help is appreciated. Thanks!

  9. Video User Manuals
    Member
    Plugin Author

    Posted 3 years ago #

    We have confirmed the issue, and will have a fix in next week.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic