Support » Plugin: Web Fonts » [Plugin: Web Fonts] Unable to 'Enable' fonts to use on my page

  • Resolved rcrook

    (@rcrook)


    Hi there,

    I have followed all the instructions re installing the webfonts plugin onto my account, however, when I go to enable the fonts to try and use them the following message is shown: “The operation you requested could not be performed unfortunately.” I have only been able to install a few of the fonts, and am searching in the free category as i haven’t paid for any others.

    I am probably just missing something simple.

    Thanks for your help!

    http://wordpress.org/extend/plugins/web-fonts/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nickohrn

    (@nickohrn)

    Could you give me some information about your setup? What version of PHP are you using? What version of Apache? Are you running on Linux?

    Any information you might be able to provide would be very helpful.

    Plugin Author nickohrn

    (@nickohrn)

    rcrook – could you download and install the latest version and let me know if you have any more problems? I want to be able to hopefully mark this resolved.

    Plugin Author nickohrn

    (@nickohrn)

    Because there hasn’t been a response, I’m going to go ahead and mark this as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Web Fonts] Unable to 'Enable' fonts to use on my page’ is closed to new replies.