Support » Plugin: Weather Underground » [Plugin: Weather Forecast – WP Wunderground] WP Wunderground Version 1.0

  • Resolved ahalls

    (@ahalls)


    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected ‘{‘ in /home/galtphot/public_html/WordPress/wp-content/plugins/wunderground/wunderground.php on line 412

Viewing 1 replies (of 1 total)
  • Plugin Author Zack Katz

    (@katzwebdesign)

    The plugin requires PHP5. Please ask your host to upgrade your hosting account; it’s free.

    I’ve modified the plugin to add a notice for PHP5 compatibility.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Weather Forecast – WP Wunderground] WP Wunderground Version 1.0’ is closed to new replies.