Support » Plugin: WCS QR Code Generator » [Plugin: WCS QR Code Generator] has_cap bug

Viewing 4 replies - 1 through 4 (of 4 total)
  • anyone willing to fix this?
    now answer from the author?

    wearebase

    (@wearebase)

    Change line 423 in wcs-qr-code-generator.php to:

    add_menu_page('WCS-QR-Code', 'WCS-QR-Code', 'edit_pages', 'wcsp_qrc_options', 'wcsp_qrc_options', $wcs_qrc_icon_url);

    This will remove the warning.

    The plugin anyway uses the Google Charts API which is officially deprecated and not continued. Drop it.

    wearebase

    (@wearebase)

    AAAAAAAAAAAAH man.

    Thanks for the heads up!
    – Matt

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WCS QR Code Generator] has_cap bug’ is closed to new replies.