WordPress.org

Forums

Watu
[resolved] Problem Is Back Again (10 posts)

  1. Aditya Pandey
    Member
    Posted 2 years ago #

    This problem : http://wordpress.org/support/topic/plugin-watu-final-screen-doesnt-appear-after-exam-is-taken
    is back again with version 1.6

    I reverted back to version 1.5 (I have a backup) but if you want to see the plugin with bug, I will update again to 1.6 and give you URL.
    So how can I help resolving the bug?

    Thank you.

    http://wordpress.org/extend/plugins/watu/

  2. prasunsen
    Member
    Plugin Author

    Posted 2 years ago #

    Which problem are you talking about? I installed Fancybox and have no conflicts, everything works perfectly.

  3. Aditya Pandey
    Member
    Posted 2 years ago #

    No, not fancybox conflict.
    When user completes the quiz, the user should see Results but unfortunately in version 1.6 it is stuck in loading screen. I tested with Chrome and Firefox.

  4. prasunsen
    Member
    Plugin Author

    Posted 2 years ago #

    pls update now to 1.6.1, your scripts are cached. They will be refreshed now

  5. Aditya Pandey
    Member
    Posted 2 years ago #

    Okay, I'll update to 1.6.1 as soon as possible.
    It's been late night here in India.
    I'll report soon.

    Edit : By the way, why don't you set plugin as "Compatible upto : 3.4.2"?

  6. prasunsen
    Member
    Plugin Author

    Posted 2 years ago #

    I forgot, thanks. Let me know when you have a chance to test the latest.

  7. Aditya Pandey
    Member
    Posted 2 years ago #

    It is still not working. :(
    Here, I left plugin with bug : http://autospace.co/ (Look in sidebar).
    Please resolve this as soon as possible.

  8. prasunsen
    Member
    Plugin Author

    Posted 2 years ago #

    You are NOT running the latest version.

    Here is your javascript:

    http://autospace.co/wp-content/plugins/watu/script.js

    Yours has:

    function submitResult() {

    This is the one is SVN:

    http://plugins.svn.wordpress.org/watu/trunk/script.js

    It has:

    Watu.submitResult = function() {

    Please upgrade and don't waste my time like this. I lost half an hour to dig into your blog just to see that it's not really upgraded. Don't upgrade manually, use the WordPress upgrade function. Or if upgrading manually upload ALL files to FTP, not just some.

  9. Aditya Pandey
    Member
    Posted 2 years ago #

    Very sorry.
    I don't know what was wrong but I updated to 1.6.1 but files were older. I always use to update plugin using WordPress dashboard not FTP.

    So, I uninstalled plugin and installed again and checked the script.js whether it was same.
    And now everything is working.
    Thanks and sorry. :(

  10. prasunsen
    Member
    Plugin Author

    Posted 2 years ago #

    You welcome, good to hear the problem is resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic