WordPress.org

Forums

Watermark My Image
[resolved] It doesn't work with all image sizes... (10 posts)

  1. mor1s
    Member
    Posted 3 years ago #

    Hello!

    Can you make so that it works with all image sizes instead of only the wordpress standard?

    http://wordpress.org/extend/plugins/watermark-my-image/

  2. G0dLik3
    Member
    Plugin Author

    Posted 3 years ago #

    Hello,

    I may, when I have some free time for this.

  3. mor1s
    Member
    Posted 3 years ago #

    Did you manage to fix this yet mate?

  4. G0dLik3
    Member
    Plugin Author

    Posted 3 years ago #

  5. mor1s
    Member
    Posted 3 years ago #

    Works fine now, cheers mate!

    Demo: http://GagRadar.com

  6. G0dLik3
    Member
    Plugin Author

    Posted 3 years ago #

    I'm glad it does :) Cheers !

  7. pyrohot
    Member
    Posted 3 years ago #

    i updated to last version and on settings page i cannot set to Custom sizes (its not cheked after save)

  8. G0dLik3
    Member
    Plugin Author

    Posted 3 years ago #

    That is strange, pyrohot... I am experiencing no problems with the update. What version were you updating from ? Anyway... Can you please remove the plugin completely and try installing the last version again ?

  9. pyrohot
    Member
    Posted 3 years ago #

    thanks, new install solved custom sizes (on/off) function

  10. G0dLik3
    Member
    Plugin Author

    Posted 3 years ago #

    You're welcome !

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Watermark My Image
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic