WassUp Real Time Analytics
Fatal error 4305 (Urgent) (5 posts)

  1. massimo49
    Posted 4 years ago #

    I installed the plugin from dashboard in my web site: e-galileo.eu
    and please take a look what is happen.
    anyway this is the error message:
    Fatal error: Cannot redeclare wassup_widget() (previously declared in /web/htdocs/www.e-galileo.eu/home/wp-content/plugins/wassup/wassup.php:4305) in /web/htdocs/www.e-galileo.eu/home/wp-content/plugins/wassup/wassup.php on line 4305

    what can I do?


  2. helened
    Plugin Contributor

    Posted 4 years ago #

    You need to manually remove "wassup" folder from your "/wordpress/wp-content/plugins" directory.

    You can do this by connecting to your web host via a ftp client on your PC or go to your web host control panel, open the File Manager and navigate to "/wordpress/wp-content/plugins/" sub-directory which is located in "www_root" or "public_html" directory, then delete "wassup" folder.

  3. Janppa88
    Posted 3 years ago #

    I have now the same issue but deleting "wassup" folder from Plugins did not fix it. It's still saying the same error message as what Massimo49 got. What do I do next?

  4. Janppa88
    Posted 3 years ago #

    It fixed it, I just had to delete the folder from two places and the website is running again.

  5. helened
    Plugin Contributor

    Posted 3 years ago #

    Thank you for reporting this. Can you tell us a little about your server configuration to help us isolate and fix the cause of this error? Thank you.

    • WordPress version: (2.2.x - 3.4.x) ?
    • PHP version: (4.3 - 5.4)?
    • MySQL version: (4.1 - 5.6)?
    • MySQL storage engine: (MyISAM, InnoDB, or other)?
    • Host server platform: (Windows, Linux, or other)?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic