Support » Plugin: WassUp Real Time Analytics » [Plugin: WassUp Real Time Analytics] Compatible up to what WordPress version?

Viewing 1 replies (of 1 total)
  • Plugin Author michelem

    (@michelem)

    Ops, you are right, it’s only a mistake on the readme.
    WassUp is compatible with the latest WordPress versions.
    I will correct that asap.
    Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WassUp Real Time Analytics] Compatible up to what WordPress version?’ is closed to new replies.