Support » Plugin: WassUp Real Time Analytics » [Plugin: WassUp] Raw Data Pop Up Not Working

  • After the upgrade to 3.3 I noticed that the pop up window for viewing raw data stopped working. I recall some time back when this happened the fix was uploading a later version of a jquery file.

    Is this still the case? This happened on all four blogs I run on two different hosts.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Another very strange thing that started since the 3.3 upgrade is that when I try to use the SPY tab the map writes and within three seconds the screen goes blank white and the browser sits waiting for or (the latter now owned by google. I’m still investigating this one. The spy function can’t be used obviously. Let you know what I find.

    Plugin Contributor helened


    The ‘view raw table’ issue may be the same one reported about ‘top stats’ on forums. Updating jquery in WassUP will not fix it. WassUp uses WordPress’ jquery since revision 1.8 and the copy of jquery in WassUp’s package is solely for backward compatibility with WordPress 2.2 thru 2.6.

    Try the suggestion given in that forum.

    The mod to thickbox.css worked for me. Thanks.

    The -unintended consequence- of he mod to thickbox.css is that the Set Featured Image option for a post or page no longer works if you change visibility: hidden; to display:none; Is that a clue? I don’t thiok that alternately having to change code to get a plugin to work by breaking core is a resolution.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WassUp] Raw Data Pop Up Not Working’ is closed to new replies.