WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WassUp] Latest Update killed Blog…

[Resolved] [Plugin: WassUp] Latest Update killed Blog…

  • Yo…just wanted to post to let folks know…I updated to the latest version this morning and as soon as I did, my blog went down. White page saying ‘done’ instead of the usual site.
    I FTP’d and changed the wassup folder name to deactivate it. Once I did that, everything went back to normal. Since I’d never had any problems with this plugin before, I tried to reactivate and see ‘wassup’. Same thing happened two more times.

    I guess I’ll leave it unactivated and see if anyone else is having issues with this latest update.

    peace,
    zOnk

Viewing 4 replies - 1 through 4 (of 4 total)
  • zOnk,
    If the blank screen and “Done” message occured right after you activated WassUp and you never got the “Plugin Activated” message, then your browser timed out waiting for output from WordPress during WassUp’s activation process. This can happen when the upgrade process takes takes too long for your browser. The effect is temporary and only impacts your browser display, not your blog itself.

    If this is the case, try activating WassUp again and when you get that blank screen and “done” message, wait a couple more minutes for WassUp to finish upgrading it’s data in the background, then manually type in your wordpress admin url in your browser address (ex: http://www.mysite.com/wordpress/wp-admin/“). You should find that Wassup is now activated and your blog is just fine and your visitors never noticed a thing.

    Hey helened,
    Nice…you were absolutely correct. Worked just like you said. Hopefully this will help anyone else (if it happens to them).

    peace, big thanks,
    zOnk

    Please zonk, could you change the topic to add a “[solved]” prefix before the title?
    thank you very much

    whoops! just saw that. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: WassUp] Latest Update killed Blog…’ is closed to new replies.