Support » Plugins » [Plugin: WassUp] Firefox browser got stuck

  • After having upgraded to the latest version of wassup yesterday, Firefox was unable to navigate through the blog. With the exception of the blog’s front page, wchich worked fine most of the time, an error message was displayed for all other pages, saying basically that Firefox was stuck in a URL redirection that was impossible to resolve.

    IE worked fine, however. And the strange thing is that even Firefox seemed to work fine for a few hours, before it got completely stuck. Also, when it got stuck, everything got stuck, included the front page. If I deleted all cache & cookie files and restarted Firefox, I was able to get back to the blog’s front page, but not further than that.

    I tried everything I could think of to solve the problem. However, it was first after I deleted the wassup plugin today that the problem was resolved. That is why I have concluded that most likely, there must be a problem somewhere in the wassup coding causing this.

    Would it be safe to downgrade wassup to 1.6x until this is solved, using the database tables from 1.7.1?

Viewing 2 replies - 1 through 2 (of 2 total)
  • In answer to your question is YES, it is safe to downgrade to Wassup 1.6.x from Wassup 1.7.1.

    Your problem is unique and never before seen by me…very odd because WassUp does not do redirection of blog pages. It is possible that your Wassup 1.7.1 files were corrupted. Before downgrading, you should try downloading a new copy of Wassup 1.7.1, unzip it, and manually upload it via “ftp” to your “/wp-content/plugins/” directory, overwriting the bad copy of Wassup 1.7.1 (if it is still there) and that could possibly fix the problem.

    cinclus56 please try to delete EVERY cookies about your blog from Firefox.
    It could solve your problem.
    Please let us know.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WassUp] Firefox browser got stuck’ is closed to new replies.