Support » Plugins » [Plugin: Wassup] Fatal error in conjunction with NextGEN gallery

  • I am getting the error, “Fatal error: Cannot use object of type stdClass as array in /home/content/c/r/a/(path)/html/wp-content/plugins/wassup/wassup.php on line 2421” underneath several NextGEN Gallery imagebrowsers. I have posted this error in the Wassup forums as well but I am not sure if it is a Wassup issue or a NextGEN issue. Any help would be much appreciated!

Viewing 2 replies - 1 through 2 (of 2 total)
  • This error is caused by a name conflict between a local WassUp array variable and a global NextGen object variable. A fix will be included in the next update of WassUp.

    Great, thank you. Any idea when that release is due? I rely on both plugins daily and hate to have my page viewers keep seeing errors.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Wassup] Fatal error in conjunction with NextGEN gallery’ is closed to new replies.