Support » Plugin: WassUp Real Time Analytics » [Plugin: WassUp] bug after update

  • [21~
    Warning: Cannot modify header information – headers already sent by (output started at /wp/wp-config.php:1) in /wp/wp-content/plugins/wassup/wassup.php on line 2092

    version wassup 1.8.1
    version wordpress 3.0.2 ru

Viewing 4 replies - 1 through 4 (of 4 total)
  • Just tried accessing this pluggin and got this as result.

    Installing Plugin: WassUp 1.8.1

    Downloading install package from http://downloads.wordpress.org/plugin/wassup.1.8.1.zip…

    Download failed. Not Found
    ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

    So what happened?

    Download failed. Not Found

    I have the same problem.

    Ok…now update is done 🙂

    Plugin Contributor helened

    (@helened)

    @kamatozzz:
    Try delete and install WassUp plugin again. A file may have been corrupted during your last update.

    If the problem persists, then an error message is being printed before WassUp writes it tracking cookie. Look at the ‘view source’ in the document where this error occurs. <!DOCTYPE html> should be the 1st line. If it is not, read the message above it. If it is from WassUp plugin, please paste it here. If it is not from WassUp plugin, go to the appropriate forum for your answers and/or deactivate the problem plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WassUp] bug after update’ is closed to new replies.