WordPress.org

Support

Support » Plugins and Hacks » Wapple Architect Mobile Plugin for WordPress » [Plugin: Wapple Architect Mobile Plugin for WordPress] Strange problem in Opera browser

[Plugin: Wapple Architect Mobile Plugin for WordPress] Strange problem in Opera browser

  • I am very pleased with the plug wapple architect. My site works fine on the phone. It’s among the best mobile applications we tried.

    The problem is that my Opera browser displays the site exactly as it appears on the mobile phone. There are no problems with other browsers, the site is displayed as it should (goes well with Mozilla Firefox, Google Chrome, Safari, IE).

    Please visit my site with Opera browser – http://www.uce.ro/ . It appears that mobile phone? How to solve this problem?

    Thanks!

    I use Opera 11.00, WordPres 3.0.4 and Wapple-Architect 3.9.1 …

Viewing 10 replies - 1 through 10 (of 10 total)
  • My question is for those who use the plugin Wapple-Architect…

    How goes your site in Opera browser?

    I hope to test one of you…

    same problem i have with opera 11.0 and my site http://www.magistral8.ru

    melik2k3, I checked your site with the Opera browser and it works exactly like mine. I do not know how to solve the problem, but I hope someone find a solution. Wapple Architect is a great plugin and I will not give him …

    maybe there is a partical solution – you can make a button on the mobile site, wich force the browser identification from opera to IE or firefox.

    in wp-admin
    architect – advanced – switch to desktop – yes

    now user can switch between mobile and standart version

    Yes … I set the “Yes” to the architect – advanced – switch to desktop and it is better …
    Thank you melik2k3 !

    Last updated on Opera browser has made the site no longer work at all. I had to temporarily disable the plugin. How your site works in last version of Opera 11.01?

    i’ve installed WordPress Mobile Edition plugin
    it works just fine!

    I like this plugin (wapple architect) and I think continue to use it, even if the site does not work in Opera. I hope to find someone a solution in the near future.

    hi ucero,
    you seem to have solved it: it looks ok in the latest opera 11.50..

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Wapple Architect Mobile Plugin for WordPress] Strange problem in Opera browser’ is closed to new replies.
Skip to toolbar