Wapple Architect Mobile Plugin for WordPress
Problem with changing header image (6 posts)

  1. SueJ1
    Posted 4 years ago #

    Hi there

    I've been having a problem changing the image used specifically for the mobile site header. Our website is http://bjseminars.com.au

    I created an image that proved too small, so want to change it. Although I've now created another, which I hope will be the correct size, the previous version is still loading. I'm assuming this may be because it loads via the Wapple server?

    Steps I've taken to try and fix the issue include a combination of the following:
    1) Clearing browser cache each time (of course)
    2) De-activating, deleting, reinstalling and activating the Wapple WordPress plugin
    3) Checking the site via FTP, php admin and MySQL to ensure no files or database entries remain after the plugin is uninstalled (there appear to be no tables in SQL anyway for this plugin, even when installed and activated)
    4) Deleting the Wapple Architect Dev Key AND the site itself, using the Wapple website dashboard, then obtaining a new dev key and adding the site again before reinstalling and activating the plugin.

    None of these have worked and the old image is still showing on the mobile site, although the new one is there in the Wapple plugin settings area of our WordPress admin.

    I also have no idea why the settings are kept in the plugin settings area, even though the plugin is deactivated and deleted. They all appear again exactly as I'd set them as soon as I reinstall the plugin. I can't find any SQL database entries or table items to delete that would fix this either. Where are these 'leftover' files and settings stored in the WordPress installation, so they can be deleted before reinstalling and reactivating a completely 'fresh' copy of the plugin?

    Any advice or assistance you can give me would be much appreciated!



  2. rgubby
    Posted 4 years ago #

    Hi Sue,

    It's possible that the header images are cached - I'll look at why this may be the case and look at deleting the cached version when a new copy of the header image is uploaded.

    Did you check in the "/wp-content/uploads/wapple-architect/images/header" directory to see if the image had actually been replaced, there may have been a permissions error on your server that stopped you uploading a new version over the one you already had.

    Let me know about this and I'll update the cache question. It might also be worth jumping on the Wapple forums at http://dashboard.wapple.net - we have more Wapple WordPress questions answered there!


  3. SueJ1
    Posted 4 years ago #

    Dear Rich

    Many thanks for your reply! I have just checked our site in its mobile version again this morning, and the new image is now there. So perhaps I was simply being too hasty in sending the help request!! :)

    However it certainly does appear there is some delay between updating the image via the plugin settings area in WordPress and when the new one actually appears on the site. So perhaps there is a cache issue on the Wapple server?

    I do know permissions are fine on our server, as other updates appear without a problem. Before sending my message to you, I had also checked folder permissions via CPanel and FTP - both sets of permissions were as they should be and the new image was there as well - something I'd forgotten to add to my list of 'things tried' - sorry! :)

    I also apologise I'd not checked the mobile site again until now, since posting the above message - I've had a crazy week work-wise, so haven't had time to do more on the admin side of our site.

    Thanks again for your detailed response - it is much appreciated!


  4. SueJ1
    Posted 4 years ago #

    Hi again Rich,

    I forgot to ask again about the settings - and why they are preserved in WordPress, even if the plugin is deactivated and deleted - ie my question about why they are still there after doing that and reinstalling/reactivating. I would have assumed that deactivating and deleting the plugin should remove settings from the WP database as well and it would have default settings when reinstalled - but apparently that is not the case?

    Many thanks for any light you can also shed on this one. :) I couldn't find anything in the Wapple forums about this either - though might have missed something, in which case I apologise.


  5. marvalpert1
    Posted 4 years ago #

    Im getting error trying to install can anyone give me a suggestion how to fix this?

    Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : Start tag expected, '<' not found in /home/content/40/8425340/html/wp-content/plugins/wapple-architect/admin/options-status.php on line 26

    Warning: simplexml_load_string() [function.simplexml-load-string]: Invalid Dev Key in /home/content/40/8425340/html/wp-content/plugins/wapple-architect/admin/options-status.php on line 26

    Warning: simplexml_load_string() [function.simplexml-load-string]: ^ in /home/content/40/8425340/html/wp-content/plugins/wapple-architect/admin/options-status.php on line 26

  6. shinanie
    Posted 3 years ago #

    the only problem am having with this plugin is just that its not allowing my downloads link active,its saying error of this sort

    Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : Start tag expected, '<' not found in /home/shinanie/public_html/wp-content/plugins/wapple-architect/admin/options-status.php on line 89

    Warning: simplexml_load_string() [function.simplexml-load-string]: Invalid Dev Key in /home/shinanie/public_html/wp-content/plugins/wapple-architect/admin/options-status.php on line 89

    Warning: simplexml_load_string() [function.simplexml-load-string]: ^ in /home/shinanie/public_html/wp-content/plugins/wapple-architect/admin/options-status.php on line 89
    Last year: 0
    pls can someone help me with this

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wapple Architect Mobile Plugin for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic