Support » Plugin: WangGuard » [Plugin: WangGuard] Deleting security questions

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jose Conti

    (@jconti)

    Hi,

    Are you using BP 1.5 or 1.5.4? which WordPress version do you use?

    Thank you

    Hiya..

    Thanks for getting back to me. WP 3.2 BP 1.5.4 and WG 1.3.2.

    The hover behaviour works but not the link to the script.

    Thanks

    Kev

    Plugin Author Jose Conti

    (@jconti)

    Maybe is a jQuery issue.

    We made some changes on jQuery because jQuery was updated on WP 3.3.

    Do you plan to update to WP 3.3?

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WangGuard] Deleting security questions’ is closed to new replies.