WordPress.org

Forums

WangGuard
[resolved] Blocked Sploggers Not Showing Up in User Panel (3 posts)

  1. henrybaum
    Member
    Posted 2 years ago #

    1st problem: Wanguard Stats on the Dashboard homepage lists sploggers blocked/reported/queries. In the Stats panel, nothing shows.

    2nd problem: none of the reported sploggers are ending up as sploggers in the Users panel. I don't have it configured so that sploggers are deleted immediately.

    I need to be able to check if these are legit accounts.

    http://wordpress.org/extend/plugins/wangguard/

  2. Jose Conti
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    When an user is detected by the Wizard as splogger (in database), only is flaged as splogger. Only is deleted if you press Delete Sploggers. It is a separated code. Is you are asking about blocked Sploggers, you will be able to see them in WangGuard 1.6

    The statistics are loaded from WangGuard server, it's possible your browser are blocking the statistics. I think, the new chrome version has this feature. Check if the browser is blocking it.

    http://wordpress.org/support/topic/plugin-wangguard-stats-pages-empty?replies=4

  3. Jose Conti
    Member
    Plugin Author

    Posted 2 years ago #

    I suppose this is fixed because no more questions since a week ago.

    Kind regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WangGuard
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.